The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

README : Apache Upgrade Problems?

Discussion in 'EasyApache' started by Game Wizards, Nov 9, 2003.

  1. Game Wizards

    Game Wizards Active Member

    Joined:
    Apr 6, 2003
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Having problems upgrading Apache and it failing all the time? I spent the last 24 hours trying to figure out what was wrong, and eventually after downgrade to php 4.3.3 instead of 4.3.4 it worked perfectly.

    Good luck! :)
     
  2. thedavid

    thedavid Well-Known Member

    Joined:
    Nov 22, 2002
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Bizarre - I have three servers, all of which I ran the buildapache script on all at once. 2 of the three servers are running fine with 4.3.4. One kept on segfaulting all of the threads that were spawned, and eventually took down apache itself. Downgraded to 4.3.3 and things are smooth again on this server.

    Not sure what that means.

    -David
     
  3. Game Wizards

    Game Wizards Active Member

    Joined:
    Apr 6, 2003
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    I didn't notice any errors, all I got was "httpd has failed. please contact the sys admin."
     
Loading...

Share This Page