Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Rearranging accounts = 0 M disk usage

Discussion in 'General Discussion' started by lblanchardiii, Jul 23, 2011.

  1. lblanchardiii

    lblanchardiii Well-Known Member

    Joined:
    Nov 20, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    So I filled up two of my hard drives on my server a 250G and 500G, had them replaced by a 1TB drive. While all four drives were installed (primary, 250G, 500G, 1TB) I let WHM/Cpanel rearrange the accounts on the 250G and 500G drives to the 1TB drive. However when I view the account details under "List Accounts" all of those accounts I moved are now showing 0 M under disk usage. How do I resync that?
     
  2. lblanchardiii

    lblanchardiii Well-Known Member

    Joined:
    Nov 20, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Well that's weird. I ran /scripts/fixquotas command and now everything is showing 0 M.
     
  3. lblanchardiii

    lblanchardiii Well-Known Member

    Joined:
    Nov 20, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Seems the script just takes a while to run. All the sites in /home are showing correctly. Guessing /home4 will update itself in a little bit.
     
  4. lblanchardiii

    lblanchardiii Well-Known Member

    Joined:
    Nov 20, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    All is fixed now. Thanks.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice