reboot causes email passwords to stop working

Operating System & Version
CENTOS 7.7
cPanel & WHM Version
v84.0.21

audrey

Well-Known Member
Oct 18, 2006
114
5
168
Hi

Today and for the last few times that the server was gracefully rebooted after kernel and software upgrades,
after the reboot - email passwords on some sites on the server need to be reset.

In most cases - in the cpanel - just resetting the email password to the same password that it was before the reboot solves the problem.

In other cases - a new password must be set

It only happens on one of my servers

It does not happen on all sites and it doesn't happen on all email accounts on a site.

Currently using CENTOS 7.7 [host] v84.0.21
other times this has happened the WHM version was an earlier version (don't remember what it was)

Any suggestions on how to prevent this issue would be greatly appreciated.

Thanks
Audrey
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hi @audrey

That is absolutely not the intended behavior.
Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hi @audrey

I noticed that the ticket you'd opened was closed until the issue reoccurs. I would suggest allowing our analysts to investigate for any clues on the server currently (without rebooting) that might indicate what is happening when you do reboot. Otherwise, if this does occur again, please feel free to update that ticket or here.