The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Receive but can't send email with Outlook Express

Discussion in 'E-mail Discussions' started by wucco, Sep 12, 2006.

  1. wucco

    wucco Member

    Joined:
    Sep 12, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I get this error when trying to send email through Outlook Express...


    The connection to the server has failed. Account: 'mail.wucco.com', Server: 'mail.wucco.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


    Is there a simple fix to this problem? I have an sbcglobal.net profile on Express and can send and receive with no problem. Both of my wucco.com emails are not sending though. Call me stupid! I just don't get it.



    Don
     
  2. chris74108

    chris74108 Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    ATT (sbc) blocks port 25. If you have access to whm you can enable port 26
    in the service manager "exim on another port " and set your email client to use 26 instead of the default 25 or you can submit a request with your isp to unblock 25 for you.


    A google search for sbc unblock 25 came up with this. I think this is still valid

    http://www.sfsu.edu/~helpdesk/sbc/

    Good luck!
     
  3. wucco

    wucco Member

    Joined:
    Sep 12, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I do not have WHM and only have cPanel v10.

    Don
     
  4. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    You need to contact your Host then.
     
  5. wucco

    wucco Member

    Joined:
    Sep 12, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Crap, that might be a problem. I don't ever get emails from them and I don't remember the name...
     
  6. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    You may need to use your ISP's SMTP server in your email settings if they have blocked your remote SMTP access.
     
  7. wucco

    wucco Member

    Joined:
    Sep 12, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I changed the port from 25 to 26 in Express and now it works. Thanks for your help guys! :D :D

    Don
     
  8. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    You should be thankful to your host that thery are running a copy of exim on port 26 ;)
     
  9. wucco

    wucco Member

    Joined:
    Sep 12, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I would thank them if I could remember their name. :rolleyes: ;)
     
  10. vishwas

    vishwas Well-Known Member

    Joined:
    Feb 9, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Front of PC
    Still error

    Hello,

    I changed the port from 25 to 26 also still am getting same error.

    The connection to the server has failed. Account: 'mail.mydmoain.com', Server: 'mail.mydomain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    Any suggetion.

    -Regards,
     
  11. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    this may help
    http://support.microsoft.com/kb/302339/

    Mickalo
     
  12. marxiano533

    marxiano533 Member

    Joined:
    Oct 17, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    i have the same problems with my clients
    how can i configure exim to listen smtp conexions on another port?
    thanks in advance
     
  13. bashcpanel

    bashcpanel Well-Known Member

    Joined:
    Apr 15, 2007
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Hello marxiano533 ,

    You need WHM access for changing exim listening port.

    1) Get into WHM as root
    2) Click on Service Manager under Exim Configuration Editor option.
    3) Scroll to bottom and you will find this option "Run another copy of exim on port" with box beside this , specify 26 in that box and click on save.

    That's It. :)
     
Loading...

Share This Page