Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

receiving Email problem

Discussion in 'E-mail Discussion' started by usahosting23, Jan 20, 2018.

  1. usahosting23

    usahosting23 Registered

    Joined:
    Jan 20, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Iran
    cPanel Access Level:
    Root Administrator
    Hello,
    We're having problem for receiving emails in the new Cpanel version 68 ....
    Senders receive the following errors And can not send us an email to my cpanel server :
    TLS connect failed: error:140770FC:SSL
    routines:SSL23_GET_SERVER_HELLO:unknown protocol; connected to
    ****I'm not going to try again; this message has been in the queue too long.
    AND
    SSL negotiation failed, error code 0x80090308

    Please Help me for resolve this problem
    Thanks
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. usahosting23

    usahosting23 Registered

    Joined:
    Jan 20, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Iran
    cPanel Access Level:
    Root Administrator
    sender mail server : mdaemon
    recipient mail server ( my server ) : cpanel
    Sender has received this error .
    The problem is with us or them ?

    Thank you.
     
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    The issue is with their mail server configuration, however there are workarounds available in the thread I linked (though note the workarounds decrease your server's security).

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. ar.ripon

    ar.ripon Registered

    Joined:
    Nov 26, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Dhaka, Bangladesh
    cPanel Access Level:
    Root Administrator
    We have facing Mail incoming problem from some domain as destination server shows below status when mail delivered :

    2018-02-25 16:40:12.523423500 delivery 155: deferral: TLS_not_available:_connect_failed:_error:140770FC:SSL_routines

    But my cpanel server not getting this mail and destination server gets a below bounce back report:
    Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)
    I'm not going to try again; this message has been in the queue too long.

    Any idea what will be further process. My server details :
    • CENTOS 6.9 standard [whm]

    • v68.0.16

    Is there any solution??
     
    #5 ar.ripon, Feb 28, 2018
    Last edited by a moderator: Mar 1, 2018
  6. easyswiss

    easyswiss Active Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    56
    > Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)

    Same issue on 6 different cpanel servers in different networks since we updated cPanel exim with default version.

    Issue exists for:
    - Removed -
     
    #6 easyswiss, Mar 6, 2018
    Last edited by a moderator: Mar 6, 2018
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. ar.ripon

    ar.ripon Registered

    Joined:
    Nov 26, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Dhaka, Bangladesh
    cPanel Access Level:
    Root Administrator
    Issue only occurs when user send mail from centos5 version qmail but qmail which configured in centos6 or centos7,mail incoming is working fine. Is there any TLS version issue??
     
  9. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    CentOS 5 only offers support for TLS 1.0. Additionally, it's an end-of-life operating system, so the owner of that server should consider updating to a supported version (e.g. CentOS 6 or CentOS 7). If you want to accept email from that server, you'd need to implement one of the workarounds referenced in the thread linked in my last response.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice