The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

receiving lot of spam mails

Discussion in 'E-mail Discussions' started by crazyaboutlinux, Sep 22, 2011.

  1. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    i am facing the problem of receiving lot of spam mails I have enabled spam assassin & choose required_score 10.0 (tried by changing to 5.0, 8.0)

    Spam Auto Delete is also enabled with score 4 (also tried by changing the score to 3,2 )( Note: “5” is the default setting. The lower the number, the more conservative the setting.)

    but still receiving lots of spam mails

    i have checked following in cpanel user account

    1) catch all account is disabled (also disabled for all )
    2) domains keys & SPF enabled (also enabled for all cpanel account)
    3) spam assassin is enabled with required_score 10.0 (also tried by changing to 5.0, 8.0)
    Spam Auto Delete is also enabled with score 4 (Note: “5” is the default setting. The lower the number, the more 4) conservative the setting.)
     
    #1 crazyaboutlinux, Sep 22, 2011
    Last edited: Sep 22, 2011
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,476
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What do you mean by disabled?
     
  3. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    means it is set to fail

    Current Setting: :fail: No Such User Here

    Discard with error to sender (at SMTP time)
     
  4. k-planethost

    k-planethost Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    199
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Athens Greece
    use fail instead of blacklhole
    RBL option
    RBLs
    personally i am not happy with spamassasin i suggest this excellent tool with clamav
    Free cPanel MailScanner Package
    pay attention of the setup with clamav if you decide to use it
     
  5. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Please make sure you have disabled the privilege of nobody user to send mails from your server by checking the WHM tweak settings.

    Also make sure you have disabled the relaying on your cpanel exim server.
     
  6. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    Please update me about this
     
    #6 crazyaboutlinux, Sep 26, 2011
    Last edited: Sep 26, 2011
  7. k-planethost

    k-planethost Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    199
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Athens Greece
    service manager -anti relayed check if it is active and disable it
    by default it is active
     
  8. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    938
    Likes Received:
    0
    Trophy Points:
    16
    SA was sleeping & unable to start, just reinstalled SA & spam mails is now under control

    Thanks for your posts guys
    Cheers!
     
Loading...

Share This Page