The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

recent update seems to have caused memory usage - server slow down

Discussion in 'General Discussion' started by Silver_2000, Aug 8, 2007.

  1. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    I updtaed to CP 11 a while back

    A few days ago I updated mailscanner and clamAV
    Also updated logwatch

    RUnning csf as well

    It seems in the past few days the memory usage of the server is rising and the load has gone from .5 avg to 1.1 avg and the sites are surprisingly unresponsive for the load - its a dual xeon sevrer

    Restarting apache seems to fix things for a while - load falls back closer to normal and the memory usage as well -

    Looking for things to look at that might be at fault


    Any ideas ?
     
  2. vinc_dc43

    vinc_dc43 Well-Known Member

    Joined:
    Jan 19, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    i have noticed the same would be interested to find a solution also.

    Thanks in advance, Vincent -
     
  3. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    We're still using Cpanel 10 but noticed loads going up on our machines during the past week after going to Exim 4.67 and doing a few upcp's. Seems email related, like something is processing slower.
     
Loading...

Share This Page