The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

recently i noticed in whm and cpanel cpsess in url

Discussion in 'General Discussion' started by luvz2drv, Jan 5, 2010.

  1. luvz2drv

    luvz2drv Member

    Joined:
    Aug 5, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    recently i noticed that the cpsessXXXXXX is showing in the url when a user logs in


    where or what do i need to change to have that change so that it is not in the url


    thanks

    Luvz2drv
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Please make sure that you have not enabled the option "Require security tokens for all interfaces. This will greatly improve the security of cPanel and WHM against XSRF attacks, but may break integration with other systems, login applications, billing software and third party themes." in your tweak settings under security section. If you have enabled then kindly disabled it and have a try.
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  4. MaraBlue

    MaraBlue Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    335
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Carmichael, CA
    cPanel Access Level:
    Root Administrator
  5. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Make sure none of the Referrer checks are enabled in Tweak Settings.

    If those checks are disabled, please open a support ticket: ATTN QA - Security Token false positives

    We'd like to examine a server that is experiencing the issue.

    Thank you.
     
  6. MaraBlue

    MaraBlue Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    335
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Carmichael, CA
    cPanel Access Level:
    Root Administrator
    It may not be related to the security tokens. I did make sure no referrer checks were enabled, and disabled the security tokens....still getting links not going to where they should be going to.

    Ticket # 569398
     

Share This Page