The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

recieving mail problem !

Discussion in 'E-mail Discussions' started by wesam23, May 1, 2006.

  1. wesam23

    wesam23 Member

    Joined:
    Mar 28, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tripoli, Libya
    Hi guys,

    I have problem when sending from outside to any domain inside, and the 'exim_mainlog' says:
    ---------------------------------------------------------------
    2006-05-01 00:39:59 remote host address is the local host: test.example.com (while verifying <mailaddress@test.example.com> from host (web52710.mail.yahoo.com) [206.190.48.233])
    2006-05-01 00:39:59 H=(web52710.mail.yahoo.com) [206.190.48.233] F=<myid@yahoo.com> temporarily rejected RCPT <mailaddress@actualdomain.com>: remote host address is the local host
    2006-05-01 00:40:01 1FaKa9-0003UK-N5 <= root@test.example.com U=root P=local S=482
    2006-05-01 00:40:01 1FaKa9-0003UK-N5 remote host address is the local host: test.example.com
    2006-05-01 00:40:01 1FaKa9-0003UK-N5 == root@test.example.com R=lookuphost defer (-1): remote host address is the local host
    2006-05-01 00:40:02 1FaKa9-0003UK-N5 Frozen
    ----------------------------------------------------------------
    Where:
    test.example.com: server host name
    actualdomain.com: the recipent's domain

    What's the problem?!
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That would suggest that you don't have your hostname in /etc/localdomains. Try running:

    /scripts/mailperm
     
  3. wesam23

    wesam23 Member

    Joined:
    Mar 28, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tripoli, Libya
    yes that's ok

    thanks for your reply,

    as you said, the hostname wasn't in the 'localdomains' file, I've contacted cpanel support, and they solved it.

    Thanks again,
    Best regards
     
  4. naveen3

    naveen3 Active Member

    Joined:
    Jan 28, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    thanks a lot it saved my life.

    thanks a lot it saved my life.
     
  5. dinfiesta

    dinfiesta Well-Known Member

    Joined:
    May 2, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I have the domain in that file....but nothing.
     
  6. asuservice

    asuservice Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Cool

    /scripts/mailperm worked for me ... Thanks!
     
  7. wired420

    wired420 Active Member

    Joined:
    Nov 17, 2005
    Messages:
    34
    Likes Received:
    1
    Trophy Points:
    8
    w00t

    Awesome. Thanks dude. The mailperm script worked!
     
Loading...

Share This Page