The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redhat 9 Major issues!

Discussion in 'General Discussion' started by Go2reg, Dec 14, 2003.

  1. Go2reg

    Go2reg Active Member

    Apr 30, 2003
    Likes Received:
    Trophy Points:
    Currently we have 6 Cpanel servers.

    I will only give you 2 for now.

    First one is using

    WHM 8.5.4 cPanel 8.5.4-R72
    RedHat 7.3 - WHM X v2.1.1

    Second one is using

    WHM 8.5.4 cPanel 8.5.4-R72
    RedHat 9 - WHM X v2.1.1
    Now the first one is working properly with over 215 domains on it no issues at all Processes are low under 150

    The Second one is the one with the issue. This one has only 189 accounts on it. Processes are 110 and sucks memory bad. At looking at the 2 servers the only thing i see is that we are running RedHat 9.

    I am looking at this as an issue that Cpanel must take care of since this was an update to the server. They should have tested this on all machines before relese.

    Now I am seeing that other admins/users/CUSTOMERS are having the same issues.

    This issue needs to be resolved asap.
  2. jsteel

    jsteel Well-Known Member

    Jul 4, 2002
    Likes Received:
    Trophy Points:
    Atlanta, GA
    We have many RH9 boxes running (and have for many months) and do not have the issues you have. You'll find your issue is probably related to the specific accounts you have on that box, not related to the version of RedHat (most likely someone running memory intensive CGIs, etc.). Do some more research (have you even looked to see what processes are consuming the memory?!!?) and don't immediately blame cPanel running on RH9.

    FYI, we are running the same version of CP/WHM as well.

Share This Page