The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redhat ES v4

Discussion in 'General Discussion' started by dave9000, Jan 6, 2005.

  1. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    Anybody heard when v4 is going to be released and out of beta ? RH idea of a cross kernel with 2.6 features in a 2.4 kernel is going to cause me to go bald headed. 2 of our servers kernel panic under high io loads and nothing we do seems to fix them. They are running out of memory due to the garbage collection is not releasing the memory once its through with it fast enuf. One of the servers that was causing us the most trouble we loaded v4 beta on it and memory management started working well and the kernel panics stopped.
    Talked to a RH engineer many times and basically got told live with it until v4 comes out.

    I had thought the engineer said v4 was going release first of the yr but evidently not.
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    There is no set date, when its ready really. All the bugs need to be squashed, etc. I've heard estimates saying early 2005.

    Have you updated to RHEL 3 Update 4 ? I hear this has some improvements in the IO dept. or has this not helped either ? You may also notice an improvement manually installing 2.6 on the machine. Of course use a test machine first and read the docs!
     
  3. Blue|Fusion

    Blue|Fusion Well-Known Member

    Joined:
    Sep 12, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cleveland, Ohio
    I am running RHEL3v4 and it is running smoothly with IO. 2.4.21-27.0.1ELsmp (typing that out is a pain in itself :rolleyes: ) has stopped my previous IOWAIT issues on a dual xeon.
     
  4. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    We had updated to 2.4.21-27.0.1ELsmp and it would still do it under high io load. But switching to the 2.6 kernel in v4 cured our issues. FYI we were running it on a dual AMD 2600+ MP with a tyan tiger motherboard with scsi software raid 5
     
Loading...

Share This Page