RedHat update problem after install CPanel

oscar.belmar

Registered
Dec 8, 2014
1
0
1
Santiago de Chile, Chile
cPanel Access Level
Root Administrator
Hi:

Before cpanel's installation yum application works fine, but after this is the message :

Code:
# yum update
Loaded plugins: product-id, rhnplugin, security, subscription-manager
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Update Process
rhel-x86_64-server-6                                                                                | 1.8 kB     00:00     
Resolving Dependencies
--> Running transaction check
---> Package autofs.x86_64 1:5.0.5-109.el6 will be updated
---> Package autofs.x86_64 1:5.0.5-109.el6_6.1 will be an update
---> Package device-mapper-multipath.x86_64 0:0.4.9-80.el6_6.1 will be updated
---> Package device-mapper-multipath.x86_64 0:0.4.9-80.el6_6.2 will be an update
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-80.el6_6.1 will be updated
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-80.el6_6.2 will be an update
---> Package glibc.i686 0:2.12-1.149.el6 will be updated
---> Package glibc.x86_64 0:2.12-1.149.el6 will be updated
---> Package glibc.i686 0:2.12-1.149.el6_6.4 will be an update
---> Package glibc.x86_64 0:2.12-1.149.el6_6.4 will be an update
---> Package glibc-common.x86_64 0:2.12-1.149.el6 will be updated
---> Package glibc-common.x86_64 0:2.12-1.149.el6_6.4 will be an update
---> Package glibc-devel.x86_64 0:2.12-1.149.el6 will be updated
--> Processing Dependency: glibc-devel = 2.12-1.149.el6 for package: glibc-static-2.12-1.149.el6.x86_64
---> Package glibc-devel.x86_64 0:2.12-1.149.el6_6.4 will be an update
---> Package glibc-headers.x86_64 0:2.12-1.149.el6 will be updated
--> Processing Dependency: glibc-headers = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
---> Package glibc-headers.x86_64 0:2.12-1.149.el6_6.4 will be an update
---> Package kernel.x86_64 0:2.6.32-504.3.3.el6 will be installed
---> Package kpartx.x86_64 0:0.4.9-80.el6_6.1 will be updated
---> Package kpartx.x86_64 0:0.4.9-80.el6_6.2 will be an update
---> Package nss-softokn.x86_64 0:3.14.3-18.el6_6 will be updated
---> Package nss-softokn.x86_64 0:3.14.3-19.el6_6 will be an update
---> Package nss-softokn-freebl.i686 0:3.14.3-18.el6_6 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.14.3-18.el6_6 will be updated
---> Package nss-softokn-freebl.i686 0:3.14.3-19.el6_6 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.14.3-19.el6_6 will be an update
--> Running transaction check
---> Package glibc-devel.i686 0:2.12-1.149.el6 will be installed
--> Processing Dependency: glibc-headers = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
--> Processing Dependency: glibc = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
---> Package glibc-devel.x86_64 0:2.12-1.149.el6 will be updated
---> Package glibc-headers.x86_64 0:2.12-1.149.el6 will be updated
--> Processing Dependency: glibc-headers = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
--> Finished Dependency Resolution
--> Running transaction check
---> Package glibc-devel.i686 0:2.12-1.149.el6 will be installed
--> Processing Dependency: glibc-headers = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
--> Processing Dependency: glibc = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
---> Package glibc-headers.x86_64 0:2.12-1.149.el6 will be updated
--> Processing Dependency: glibc-headers = 2.12-1.149.el6 for package: glibc-devel-2.12-1.149.el6.i686
---> Package kernel.x86_64 0:2.6.32-431.29.2.el6 will be erased
--> Finished Dependency Resolution
Error: Package: glibc-devel-2.12-1.149.el6.i686 (rhel-x86_64-server-6)
           Requires: glibc = 2.12-1.149.el6
           Removing: glibc-2.12-1.149.el6.i686 (@rhel-x86_64-server-6)
               glibc = 2.12-1.149.el6
           Updated By: glibc-2.12-1.149.el6_6.4.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.149.el6_6.4
           Available: glibc-2.12-1.7.el6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.7.el6
           Available: glibc-2.12-1.7.el6_0.3.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.7.el6_0.3
           Available: glibc-2.12-1.7.el6_0.4.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.7.el6_0.4
           Available: glibc-2.12-1.7.el6_0.5.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.7.el6_0.5
           Available: glibc-2.12-1.25.el6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.25.el6
           Available: glibc-2.12-1.25.el6_1.3.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.25.el6_1.3
           Available: glibc-2.12-1.47.el6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.47.el6
           Available: glibc-2.12-1.47.el6_2.5.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.47.el6_2.5
           Available: glibc-2.12-1.47.el6_2.9.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.47.el6_2.9
           Available: glibc-2.12-1.47.el6_2.12.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.47.el6_2.12
           Available: glibc-2.12-1.80.el6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.80.el6
           Available: glibc-2.12-1.80.el6_3.3.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.80.el6_3.3
           Available: glibc-2.12-1.80.el6_3.4.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.80.el6_3.4
           Available: glibc-2.12-1.80.el6_3.5.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.80.el6_3.5
           Available: glibc-2.12-1.80.el6_3.6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.80.el6_3.6
           Available: glibc-2.12-1.80.el6_3.7.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.80.el6_3.7
           Available: glibc-2.12-1.107.el6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.107.el6
           Available: glibc-2.12-1.107.el6_4.2.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.107.el6_4.2
           Available: glibc-2.12-1.107.el6_4.4.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.107.el6_4.4
           Available: glibc-2.12-1.107.el6_4.5.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.107.el6_4.5
           Available: glibc-2.12-1.132.el6.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.132.el6
           Available: glibc-2.12-1.132.el6_5.1.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.132.el6_5.1
           Available: glibc-2.12-1.132.el6_5.2.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.132.el6_5.2
           Available: glibc-2.12-1.132.el6_5.3.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.132.el6_5.3
           Available: glibc-2.12-1.132.el6_5.4.i686 (rhel-x86_64-server-6)
               glibc = 2.12-1.132.el6_5.4
How can I fix it ?

Thanks,
OBM
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

Thank you.