The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redirect Issue

Discussion in 'General Discussion' started by LadyHawk, Mar 2, 2008.

  1. LadyHawk

    LadyHawk Well-Known Member

    Joined:
    Apr 25, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    I had a problem where my site redirected automatically to http://domain.com/cgi-sys/ so I deleted everything in the site and thought I would start from scratch. I deleted the site and added it back in. It still insists on redirecting to http://domain.com/cgi-sys/install.php when I try to go to the site. I am trying to install drupal and try going to http://domain.com/install.php and it redirects me to http://domain.com/cgi-sys/install.php.

    Has anyone ever seen this problem before and know what to do about it ??
     
  2. LadyHawk

    LadyHawk Well-Known Member

    Joined:
    Apr 25, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    OK it appears my username was too long when I transfered the site, but even deleting the site doesn't fix it.
     
  3. LadyHawk

    LadyHawk Well-Known Member

    Joined:
    Apr 25, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    It appears to be a drupal issue, because if I remove drupal and put just in index.html page in there it works ok again....odd..

    Any suggestions???
     
Loading...

Share This Page