The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redirect to Default Web Site Page.....

Discussion in 'General Discussion' started by JCave, Jul 9, 2011.

  1. JCave

    JCave Well-Known Member

    Joined:
    Feb 19, 2003
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    I did several searches, however none of the results relate to my problem. Everytime I create a new account, instead of seeing the public_html, I get the default web site page from cpanel. It hasn't happened before. However after my last server restore it seems to keep happening. I also get the annoying "Service Check Method: [check command] tailwatchd is not running" emails. I tried all the suggestions found on the forum, however, I still get those emails. My server is running the latest stable cpanel and RedHat Enterprise 5.6. Any suggestions are appreciated.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello Jason,

    Are you running a NAT-based system in some way where your Apache configuration would be using a backend IP and the DNS zones use a frontend IP?

    If not, then can you compare the IP listed in /usr/local/apache/conf/httpd.conf for the newly created sites that aren't working with the IP in the DNS zone for the domain? If these do not match, then there's an issue with the main shared IP listed for the machine and you would want to check WHM > Basic cPanel & WHM Setup area first of all.

    As for the tailwatchd failure emails, please check the log for it to see if there are errors reporting:

    Code:
    tail -50 /usr/local/cpanel/logs/tailwatchd_log
    Thanks.
     
Loading...

Share This Page