The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redirected to incorrect website?

Discussion in 'General Discussion' started by NDanecker, Sep 23, 2011.

  1. NDanecker

    NDanecker Member

    Joined:
    May 24, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Point Pleasant, NJ USA
    cPanel Access Level:
    Root Administrator
    I created a new account/website that is sharing an IP address with a bunch of other sites. Other sites work fine except for the new site I just created.

    When I type in domain.com it goes to the correct website. However, when I type in www.domain.com it redirects the client to another site I host on the shared IP address. Oddly, that site's domain starts with the letter A and is the first site if I list all the sites on the shared IP alphabetical from A-Z.

    Any ideas? This is driving me nuts.

    WHM 11.30.3 (build 5)
    CENTOS 5.7 i686 standard
     
  2. NDanecker

    NDanecker Member

    Joined:
    May 24, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Point Pleasant, NJ USA
    cPanel Access Level:
    Root Administrator
    Problem solved.

    Cleared browser cache and it works fine now.

    Feeling silly I didn't catch this before.......
     
  3. milind

    milind Well-Known Member

    Joined:
    Jan 15, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nasik (Maharashtra), India
    cPanel Access Level:
    Root Administrator
    thats great and don't worry even I feel silly sometime.. so you are not alone :)
     
Loading...

Share This Page