Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redirector is not working

Discussion in 'Security' started by Nirjonadda, Apr 3, 2015.

  1. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    418
    Likes Received:
    10
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    My Site all External URLs are stopped working because External URLs Link are not Redirecting to other website, Its load on my forum home page. This issue happened with ModSecurity. How to fix on this issue?

    Example: domain.com/redirect-to/?redirect=http:// someotherdomain.net/blahblah']domain.com/redirect-to/?redirect=http:// someotherdomain.net/blahblah Are not Redirecting to Open tohttp:// someotherdomain.net/blahblah

    ModSecurity Hits List: (ID: 950120)

    Request: GET /redirect-to/?redirect=http:// someotherdomain.net/blahblah
    Action Description: Access denied with redirection to domain.com/[/URL] using status 302 (phase 2).
    Justification: Match of "beginsWith %{request_headers.host}" against "TX:1" required.
     
    #1 Nirjonadda, Apr 3, 2015
    Last edited by a moderator: Apr 3, 2015
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,767
    Likes Received:
    313
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You'll need to disable that rule if its affecting your site.
     
Loading...

Share This Page