Jason Lee Hayes

Registered
May 15, 2019
3
0
1
California
cPanel Access Level
Website Owner
I have the Redis module enabled in Easy Apache. it shows it's available in PHPSelector. However, there's no redis directory in /etc or /var. I can't create the password in the conf file and can't get it to work with a Wordpress plugin.

Is there something else I need to do? Maybe install Redis with CLI?

I can see, select, and enable/disable Redis with CloudLinux's PHPSelector in the modules.