Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

rejected after DATA: syntax error in 'Reply-To:' header when scanning for sender: mal

Discussion in 'E-mail Discussion' started by majoosh, Jan 17, 2008.

  1. majoosh

    majoosh Well-Known Member

    Joined:
    Feb 18, 2006
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    Hi,

    Am getting the error in my exim mail server:

    =============
    2008-01-16 00:43:01 1JF2vI-0001YZ-GJ H=support.domain.com [ipaddress] F=<support@domain.com> rejected after DATA: syntax error in 'Reply-To:' header when scanning for sender: malformed address: <support@domain.com> may not follow support@domain.com in "support@domain.com <support@domain.com>"
    =========

    My application software is sending mails with Reply-To address syntax as "support@domain.com <support@domain.com>" I have no way to modify my application software. I get this error in my mail server when that email is recieved from my application software.

    Also if I disable sender verify i.e "require verify = header_sender" all work's well

    I don't want to disable sender verify for the whiole server. Is there any way I can disable sender verify check for a domain ? or Is there any way to by pass this check for a domain ?

    Thanks
    Majoosh
     
  2. majoosh

    majoosh Well-Known Member

    Joined:
    Feb 18, 2006
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    Yeah I resolved this by adding those domains in /etc/whitelist_senders ;)



    Majoosh
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice