Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rejected RCPT : Rejected relay attempt

Discussion in 'E-mail Discussions' started by nitaish, May 1, 2017.

  1. nitaish

    nitaish Well-Known Member
    PartnerNOC

    Joined:
    Jan 6, 2006
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Mulund, India, India
    We have a domain setup with a few email accounts created in G-Suite and have enabled split routing. We have changed the MX records of the domain to G-Suite and the email routing has been set to Local Mail Exchanger in cPanel. We have also set the email forwarding of the users which are not created in cPanel, but in G-Suite to forward to the user@domain_alias. However, the emails sent from the email accounts in cPanel to the email accounts in G-Suite bounce with the following error.
    Code:
    H=mail-pg0-f69.google.com [74.125.83.69]:38928 X=TLSv1.2:ECDHE-RSA-AES128-GCM-SHA256:128 CV=no F= rejected RCPT : Rejected relay attempt: '74.125.83.69' From: 'test@domain.in' To: 'test2@domain.in.test-google-a.com'
    How to resolve this issue?
     
    #1 nitaish, May 1, 2017
    Last edited by a moderator: May 3, 2017
  2. webhostuk

    webhostuk Well-Known Member

    Joined:
    Sep 11, 2013
    Messages:
    112
    Likes Received:
    11
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Make sure you have setup SPF record and DKIM for the respective email Domain, this should solve the problem.
     
  3. nitaish

    nitaish Well-Known Member
    PartnerNOC

    Joined:
    Jan 6, 2006
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Mulund, India, India
    The SPF and DKIM are fine. I get the following error in Google logs now.

    Code:
    The error that the other server returned was: 550-Please turn on SMTP Authentication in your mail client. 550-mail-pf0-f197.google.com [209.85.xxx.xxx]:41226 is not permitted to relay 550 through this server without authentication.
     
    #3 nitaish, May 1, 2017
    Last edited by a moderator: May 3, 2017
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,424
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Check to ensure you have followed the steps suggested in the following user-submitted tutorial:

    Google Apps with Split Delivery Issue Solution

    Thank you.
     
Loading...

Share This Page