Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Rejected relay attempt

Discussion in 'E-mail Discussions' started by asmithjr, Nov 14, 2016.

  1. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    503
    Likes Received:
    4
    Trophy Points:
    168
    I have a domain that is parked on a main domain. the main domains email is all working on gmail using the remote domains.
    On the local domain they set up info@togetherbaltimore.tld with a forward to the account asmith@gallerychurchbaltimore.tld.
    The domain gallerychurchbaltimore.tld is in the /etc/remotedomains and the togetherbaltimore.tld is in the /etc/localdomains.
    The gallerychurchbaltimore.tld has the gmail setting in the DNS file on this server as well as at Enom where it is registered.

    Our problem is this. The forward email returns per my exim_mainlog file with this:
    Code:
    2016-11-14 19:17:58 H=c-50-180-224-177.hsd1.ga.comcast.net (AlSmithPC) [50.180.224.177]:17783 Warning: asmith@gallerychurchbaltimore.tld,pdieguez@gallerychurchbaltimore.tld
    2016-11-14 19:17:58 1c6RRm-0005Hn-3U SMTP connection outbound 1479169078 1c6RRm-0005Hn-3U heretohost.tld asmith@gallerychurchbaltimore.tld
    2016-11-14 19:17:59 1c6RRm-0005Hn-3U => asmith@gallerychurchbaltimore.tld (info@togetherbaltimore.tld) <info@togetherbaltimore.tld> R=dkim_lookuphost T=dkim_remote_smtp H=ASPMX.L.GOOGLE.com [209.85.232.27] X=TLSv1.2:ECDHE-RSA-AES128-GCM-SHA256:128 CV=yes C="250 2.0.0 OK 1479169078 j44si11531533qtf.139 - gsmtp"
    2016-11-14 19:18:40 H=mail-qt0-f200.google.com [209.85.216.200]:39853 X=TLSv1.2:ECDHE-RSA-AES128-GCM-SHA256:128 CV=no F=<al@heretohost.tld> rejected RCPT <asmith@gallerychurchbaltimore.tld>: Rejected relay attempt: '209.85.216.200' From: 'al@heretohost.tld' To: 'asmith@gallerychurchbaltimore.tld'
    
    I cannot find anything wrong with the setup nor can I find anything with Rejected relay attempt.

    Can anyone help?
     
    #1 asmithjr, Nov 14, 2016
    Last edited by a moderator: Feb 6, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify what's configured for the SPF/DKIM entries in the aliased domain's DNS zone on the cPanel server?

    Thank you.
     
  3. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    503
    Likes Received:
    4
    Trophy Points:
    168
    you mean this:
    Code:
    default._domainkey.mail IN TXT "v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFA
    AOCAQ8AMIIBCgKCAQEAvF2z9g6H8oH7h8ahSHu8HY9kuhslamYB5+zGiXPluLPH0TfOg8eJrush
    ltvnxv7fYZaJUsGBHdjG3wClmP5rl0DQ8bog80VRkY1rgIt0kdLF01JfhH0Z3Vdi6KrPKVyI+50
    xW6dAvj6i8yI7ZauHH3lEmf0vaddNAuI0tn4J4kpnBDRmw78a7dm4hkxi2G4WI" 6wvWCopWDzR
    uRXVWiHHLEhEIU+rutT/PUn9hizSND+sHe2kVpDzLlyzJmAQYg3rYI6T3kY3Y9sO6RMvqFsqQC6
    7UwCmFiFA2AI0bNn5XVbH3/0+VdqGvcgaIgn7M6A/7eGQNww9iMroljFKIYW8iQIDAQAB\;
    default._domainkey IN TXT "v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ
    8AMIIBCgKCAQEAy1NuL5SdOn/nECRw0M1growYq3HQQFxKwhErwfMIfydOtST1FBHGqdD/YfDnZ
    j9P21PUbWBbIyBXQIN0/mi3n5ob/Bk31oul65fgWDq98XahVSFlVcjth6jX7WThNGyUCdSOKJyO
    E+g1KHqSO1TlnpEQjQ23AyJd3MAHJ3BsupyIShLst0JFTIa/HtO8sleDG" srCeDI0CTUMxBJgU
    RbF4M2def5AO90yrgdo0FBouRK4XkJOYrqH4PzhJiAv6TXvKrNybOW4JyPhEwTs64Ez0lT90L0s
    6FOO+bBti7kogNsnri4LGxayRTHnyoD7F0gt34wZ1gJRyUTVNgvtrElfjwIDAQAB\;
    togetherbaltimore.tld. IN TXT "v=spf1 +a +mx +ip4:66.147.239.192 ~all"
    
     
    #3 asmithjr, Nov 15, 2016
    Last edited by a moderator: Feb 6, 2017
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  5. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    503
    Likes Received:
    4
    Trophy Points:
    168
    Thanks Michael. I have created a ticket. Support Request ID is: 7993721
     
  6. qcomber

    qcomber Member

    Joined:
    Nov 10, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London
    cPanel Access Level:
    Root Administrator
    I have a similar issue. Was this resolved?
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    The original issue on this thread relates to the use of a custom Google split delivery configuration. Could you provide some more information about your existing setup and the specific issue you are facing?

    Thanks!
     
  8. tui

    tui Well-Known Member

    Joined:
    Jun 15, 2007
    Messages:
    69
    Likes Received:
    4
    Trophy Points:
    58
    Location:
    Mexico
    cPanel Access Level:
    Root Administrator
    I have a similar issue, i also have google split delivery, was this resolved? the problem started after the latest cpanel update (today)
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you provide some more information about the issue you are facing? What steps have you taken to setup Google Split delivery, and how are you reproducing the error message?

    Thank you.
     
  10. tui

    tui Well-Known Member

    Joined:
    Jun 15, 2007
    Messages:
    69
    Likes Received:
    4
    Trophy Points:
    58
    Location:
    Mexico
    cPanel Access Level:
    Root Administrator
    Hello, just for update, the problem was related to a bug that cpanel fixed in latest version (case CPANEL-11327 and case CPANEL-10799)
     
    cPanelMichael likes this.
  11. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I'm happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
Loading...

Share This Page