The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Relay Error for servers on remote mail server

Discussion in 'E-mail Discussions' started by shabing, Jun 27, 2014.

  1. shabing

    shabing Registered

    Joined:
    Jun 27, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Winnipeg, Manitoba, Canada
    cPanel Access Level:
    Root Administrator
    Hello Everyone,

    I have been racking my brain over this for a few days now. We randomly get emails sent to our server from hotmail and other services.

    The account they try to contact is located on a remote mail server. The MX records point to this remote server and the Remote host is set on the cpanel account configuration.

    However we get the following errors when people try to email us (these are mail servers trying to send to our email accounts)

    Please turn on SMTP Authentication in your mail client. mail.forestcomputers.com [64.141.109.250]:50410 is not permitted to relay through this server without authentication.

    How do we allow relay for one specific account or is there another way to setup the MX records to prevent this.

    sean
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to ensure the domain name is in the /etc/remotedomains file instead of the /etc/localdomains file. Or, in "WHM Home » DNS Functions » Edit MX Entry", ensure "Remote Mail Exchanger" is selected.

    Thank you.
     
  3. shabing

    shabing Registered

    Joined:
    Jun 27, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Winnipeg, Manitoba, Canada
    cPanel Access Level:
    Root Administrator
    Hello,

    the MX record is set to remote along with the correct mx server information. the domain is listed in remote domains and not in the localdomains file.

    I have also reset EXIM for good measure. Waiting to see the results
     
  4. shabing

    shabing Registered

    Joined:
    Jun 27, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Winnipeg, Manitoba, Canada
    cPanel Access Level:
    Root Administrator
    just an update the error is still occurring

    Please turn on SMTP Authentication in your mail client. mta17.e.beyondtherack.com [68.232.203.183]:53717 is not permitted to relay through this server without authentication.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    It sounds like the MX records might not be configured properly if you are receiving emails for a domain name that has it's email hosted elsewhere. Feel free to open a support ticket so we can take a closer look at the actual setup. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page