The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Relay issue

Discussion in 'E-mail Discussions' started by arjanvr, May 10, 2017.

  1. arjanvr

    arjanvr Well-Known Member

    Joined:
    Dec 13, 2013
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you have any ideas how to fix this.

    I have a domain at my registar. This points to my vps where there is a hosting package. In the zone editor of that package there is an A-record pointing to a different server where the website is. This is loading fine. On my server in the account whenever they make an email address and send an email to it from outside the server we get this error.

    server3.d*******.nl gave this error:
    Remote server returned authentication required to relay -> 550 5.7.1 <test@******.nl>... Relaying denied. Proper authentication required.

    d******.nl being the other server.
    I tried setting up a mx record in the hosting package with the domainname in it as i cannot specify IP there but that makes no difference.. how can wel solve this?

    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,022
    Likes Received:
    1,276
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you provide some more information about how the DNS is configured? For instance, are you using custom name servers with IP addresses associated with the cPanel server where the domain name is hosted? Is the email hosted on this same server?

    Thank you.
     
Loading...

Share This Page