The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Release 121 problems

Discussion in 'General Discussion' started by RavenSoul_, Jan 12, 2005.

  1. RavenSoul_

    RavenSoul_ Well-Known Member

    Joined:
    Nov 2, 2004
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    cPanel updated to R121 a couple hours ago... My msql.sock was gone? So i had to do some stuff to fix it. What is changed since R70? Do other people have/had the same problem?

    Tnx...
     
  2. babyboom

    babyboom Registered

    Joined:
    Oct 7, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    try upcp --force , may be it help
     
  3. RavenSoul_

    RavenSoul_ Well-Known Member

    Joined:
    Nov 2, 2004
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    it's fixed now :)

    but i'm wondering what is changed since R70 (changelog?)
     
  4. DDT

    DDT Active Member

    Joined:
    Dec 10, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Speaking of which, I noticed my change log in WHM now only displays "edge" changes. (I run release & have always seen all the types of changes). Is this new, a bug, or what?
    It's irritating when you get the upgrade (such as 121) not to know what was supposed to be in it... :(
     
  5. Mullen

    Mullen Member

    Joined:
    Jul 29, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunderland, UK
    My WHM is only showing about 4 menu items at the moment on the latest Release version (and they don't function properly). This has happened before back in October with Release 17. I should have learned my lesson then and switched off automatic updating!
     
  6. Mullen

    Mullen Member

    Joined:
    Jul 29, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunderland, UK
    I've just done a forced update and it's working again... don't know what was wrong!
     
Loading...

Share This Page