Remote Access Key - listaccts Weirdness

Bakadesu

Member
Feb 11, 2005
17
0
151
I made a simple listaccts() script where it lists the accounts on the server. The weirdness is that it doesn't work on my new server. I get the following:

ArrayArray ( [] => Array ( [0] => ) [] => Array ( [0] => ) [] => Array ( [0] => ) [ Array ( [0] => "Content-Type" content ) [ Array ( [0] => "shortcut icon" href ) [] => Array ( [0] => ) [] => Array ( [0] => ) [] => Array ( [0] => ) [Array ( [0] => "603" border ) [ Array ( [0] => "top"> ) [ ] => Array ( [0] => ) [ Array ( [0] => "100%" border ) [ ] => Array ( [0] => ) [ Array ( [0] => "2" colspan ) [ Array ( [0] => "100%" border ) [ ] => Array ( [0] => ) [ Array ( [0] => "/unprotected/images/bottom_label.gif" width ) [ ] => Array ( [0] => ) [
] => Array ( [0] => ) [ ] => Array ( [0] => ) [
] => Array ( [0] => ) [ ] => Array ( [0] => ) [ Array ( [0] => "right"> Array ( [0] => "135" nowrap align ) [
Array ( [0] => "top"> ) [ Array ( [0] => "3"> ) [
Array ( [0] => "top"> ) [ ] => Array ( [0] => ) [
Web Host Manager Login
Array ( [0] => "leger3" border ) [
Array ( [0] => "/login/" method ) [ ] => Array ( [0] => ) [ Username ] => Array ( [0] => ) [ Array ( [0] => "text" name ) [
Password Array ( [0] => "password" name ) [
Array ( [0] => "2">
Array ( [0] => "submit" value ) [
] => Array ( [0] => ) [
] => Array ( [0] => ) [
] => Array ( [0] => ) [

Array ( [0] => "center"> ) [ Array ( [0] => "center"> ) [ ] => Array ( [0] => ) [ ] => Array ( [0] => ) [ ] => Array ( [0] => ) [] => Array ( [0] => ) [] => Array ( [0] => ) [] => Array ( [0] => ) ) + Array
+ Array
+ Array
"Content-Type" content "shortcut icon" href + Array
+ Array
+ Array
"603" border "top"> + Array
"100%" border + Array
"2" colspan "100%" border + Array
"/unprotected/images/bottom_label.gif" width + Array

+ Array
+ Array

+ Array
+ Array
"right"> "135" nowrap align
"top"> "3">
"top"> + Array





I'm using php 5.0.4 on the new server. The old server was php 4.3+.
I tried restarting and recompiling, didn't change anything. Oddly enough, the createacct() works fine. So I'm assuming it's a php 5 problem? Can anyone provide me a work-around/solution to this? Thanks.