The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote access returning blank variables..

Discussion in 'General Discussion' started by listenmirndt, Dec 31, 2004.

  1. listenmirndt

    listenmirndt Member

    Joined:
    Jul 14, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I have written a PHP script for account creation, this script has been used on aprrox 40 servers..

    However it will not function correctly with 10-15% of these servers,

    I have looked thru a half dozen servers personally, checking the WHM username, remote access key, host configuration.. everything is consistantly correct, yet when attempting to listaccts (or another such accounting.php function) I am getting only empty variables..

    What could be the problem? I am thinking that it has to be server/software related.. I have gone thru all the threads on this forum, tried everything I could find...

    Thanks for any help
    -Arron
     
  2. inanna

    inanna Member

    Joined:
    Jul 28, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    If it helps any, I have one of the servers it will not work on.

    WHM 10.0.0 cPanel 10.0.0-R7
    Fedora i686 - WHM X v3.1.0

    It doesn't seem to be the remote access key since I have AutoHost running on another domain with no problems.
     
  3. mramos

    mramos Member

    Joined:
    Dec 10, 2002
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I have similar problem, any suggestions?

    Tks.
     
  4. DaveUsedToWorkHere

    DaveUsedToWorkHere Well-Known Member

    Joined:
    Dec 28, 2001
    Messages:
    689
    Likes Received:
    1
    Trophy Points:
    18
Loading...

Share This Page