The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

remote Exchanger not working

Discussion in 'E-mail Discussions' started by monkeybike, May 15, 2014.

  1. monkeybike

    monkeybike Registered

    Joined:
    May 15, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi

    I have a cPanel Linux server.

    1 of the domains just wont send email out. (Website has a contact form)

    The domain has a remote exchanger, as the actual domains MX records are elsewhere.

    It works on other domains on the server but not this specific one.

    When you trace it in the cPanel backend its because the email address its trying to send it to isn't valid.

    It seems to change it to be:

    Event: failure error
    User: myuser
    Domain: mydomain.co.uk
    Sender: thomas@ip-xxx-xxx-xxx-xxx.ip.secureserver.net
    Sent Time: May 15, 2014 2:45:14 PM
    Sender Host: localhost
    Sender IP: 127.0.0.1
    Authentication: localuser
    Spam Score:
    Recipient: richy@ip-xx-xx-xxx-xxx.ip.secureserver.net>:
    Delivered To:
    Delivery User:
    Delivery Domain:
    Router:
    Transport:
    Out Time: May 15, 2014 2:45:14 PM
    ID: 1Wkvyl-0003Z4-U5
    Delivery Host:
    Delivery IP:
    Size: 417 bytes
    Result: Unrouteable address

    Any ideas.

    I checked and the domain is in /etc/remotedomains

    Richy
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page