The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

remote_smtp defer (-44): SMTP error from remote mail server

Discussion in 'E-mail Discussions' started by gundamz, Apr 15, 2007.

  1. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    I am getting the following problem.

    2007-04-15 22:56:57 1HdIKG-00069C-5V == test@domain.com R=lookuphost T=remote_smtp defer (-44): SMTP error from remote mail server after RCPT TO:<test@domain.com>: host mail.domain.com [x.x.x.x.x]: 451 Temporary local problem - please try later


    I have did following:

    /scripts/updateuserdomains
    /scripts/mailperm

    and double check the resolver and make sure it is working.

    But i still can't get the email to deliver.
    what could be the problem?
     
    #1 gundamz, Apr 15, 2007
    Last edited: Apr 15, 2007
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Since that is a remote error, then the problem is on the recipient server and you can only determine what that problem is on that server. If it's not your server that's the recipient then you'd have to contact its server admin to have them check their logs.
     
  3. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    I disable "Verify the existence of email senders." in order to get it working. Hope others find this useful.
     
  4. majoosh

    majoosh Well-Known Member

    Joined:
    Feb 18, 2006
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India


    If there is a wrong forwarder for the recipient domain then you will see such error.
     
Loading...

Share This Page