The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

remove emails with .scr/ .bat/ .pif

Discussion in 'E-mail Discussions' started by pats, Mar 4, 2003.

  1. pats

    pats Well-Known Member

    Joined:
    Mar 13, 2002
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    How do i just delete the emails containing the attachments of .pif, .bat, .scr etc instead of Anti-virus blocking it and trying to send message to the fake sender.
    As this keeps it in the email queue for a while.

    Any ideas?

    Thanks
     
  2. SageBrian

    SageBrian Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    415
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    NY/CT (US)
    cPanel Access Level:
    Root Administrator
    I'm thinking of tweaking it myself so that stuff does not stay in the que for so long.

    My take is that not many servers are unreachable for more than 3 days, so keeping anything after 3 days for 're-delivery' is useless.

    As I think about this a little more (as I type), perhaps there a settings where we can delete those that get "unknown user" messages.

    Let's see:
    unknown user/user not found = delete right away
    domain not found/error = try for 3 days
    mailbox full = try for 7 days
    invalid sender domain = delete right away

    This is just quick thinking, without my coffee. So, it may not be possible. These are not, currently, settings that can be tweaked through WHM, but it might be nice. :)

    Brian
     
  3. pats

    pats Well-Known Member

    Joined:
    Mar 13, 2002
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
  4. SageBrian

    SageBrian Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    415
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    NY/CT (US)
    cPanel Access Level:
    Root Administrator
    another morning.... another cup of coffee....

    I haven't had a chance to look into this. Probably won't for a while.

    But, perhaps someone who is more familiar with the files might know what to do. My suggestion might not even work. There are some excellent Exim experts here though. :)
     
Loading...

Share This Page