The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Removed EasyApache4 PHP version setting from domain error

Discussion in 'EasyApache' started by texas90, Oct 27, 2015.

  1. texas90

    texas90 Member

    Joined:
    Jun 10, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am moving accounts from one cPanel server to another and getting these errors for all accounts. What am I doing wrong?
    ""Removed EasyApache4 PHP version setting from domain userdomain.com""
     
  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    508
    Likes Received:
    64
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hello,

    We've made a change to the restores system that will remove EA4 PHP Handlers from an account if it came from an EA4 system. However, it looks like we're not actually checking to see if the PHP version is actually set before removing it in the code. This leads to a message that is benign and not actually doing anything. I've opened a case (CPANEL-2204) to address this. Thanks for the report!
     
Loading...

Share This Page