The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Repair Mailbox permissions - Problem since latest release version

Discussion in 'E-mail Discussions' started by logikstudios, Jan 11, 2008.

  1. logikstudios

    logikstudios Well-Known Member

    Joined:
    Nov 2, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Hi. Im having major problem with this tool. Its ending up me doing this every hour on the server.
    If i redo it after it has fixed the problems, everything becomes fine, but then after a while it happens again.

    I keep getting this error, is anyone else getting this error after the latest release update?

    Code:
    Incorrect mode on mailbox file /home/media4sc/mail/xxxxxxxxx/xxxxxxxxxx/.Sent/cur/1200059369.M14403P4324V0000000000000801I0416C07E_0.server1.xxxxxxxx.com,S=223109:2,S (0644) ... fixing (0660)
    I have put in xxxxxxxxx to hide details of user and domains.

    Cheers,
    Nathaniel
     
    #1 logikstudios, Jan 11, 2008
    Last edited by a moderator: Jan 22, 2008
  2. logikstudios

    logikstudios Well-Known Member

    Joined:
    Nov 2, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I have found out where the problem is. Everytime a user in squirrel mail sends an email it adds the wrong permissions to the message. Its adding 0644 instead of 0660.

    Can other people help me with this, or comfirm that its happening on their server.

    Cheers,
    Nathaniel
     
  3. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    217
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I am having similar problems all of a sudden. Mail not being delivered and numerous permission fixes (thousands)
     
  4. logikstudios

    logikstudios Well-Known Member

    Joined:
    Nov 2, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    i raised a ticket regarding this and they have opened a bugzilla report on this and confirmed it as a bug,

    Cheers
     
  5. ZeusChicago

    ZeusChicago Active Member

    Joined:
    Oct 9, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    I am having the same issue with this error message. It seems to have just started recently too. And while we dont use squirrle that much, I cant discount that it might be the cause as I have both enabled for users to use.

    Zeus

    Code:
    Incorrect owner on mailbox file /home/wwwfree/mail (32103:12) ... fixing (32103:32105)
    Incorrect mode on mailbox file /home/crmmgr/mail/dealereprocess.com/inboundleads/.processed/courierimapkeywords/.4002568.1200768988.M173795P32716V0000000000000308I005C0C27_0.zeus.almightyservices.com,S=2575 (0644) ... fixing (0660)
    Incorrect mode on mailbox file /home/crmmgr/mail/dealereprocess.com/inboundleads/.processed/courierimapkeywords/.4002565.1200768988.M173795P32716V0000000000000308I005C0C27_0.zeus.almightyservices.com,S=2575 (0644) ... fixing (0660)
    Incorrect mode on mailbox file /home/crmmgr/mail/dealereprocess.com/inboundleads/.processed/cur/1200854522.M337361P22019V0000000000000308I005C0D63_0.zeus.almightyservices.com,S=2322:2,S (0644) ... fixing (0660)
     
  6. ZeusChicago

    ZeusChicago Active Member

    Joined:
    Oct 9, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Anything new on this problem?
     
Loading...

Share This Page