Damian

Well-Known Member
Oct 1, 2001
108
7
318
Can anyone assist with this particular message that is sent via Cron. /usr/local/bin/smartd-influxdb



Code:
/usr/lib/python2.7/site-packages/requests/__init__.py:91: RequestsDependencyWarning: urllib3 (1.24.1) or chardet (2.2.1) doesn't match a supported version!
 RequestsDependencyWarning)
 

Damian

Well-Known Member
Oct 1, 2001
108
7
318
I downgraded urllib3 and chardet and haven't seen the error or any other consequence.