The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Requirements for software installation

Discussion in 'General Discussion' started by alexandz, Jun 22, 2012.

  1. alexandz

    alexandz Well-Known Member

    Joined:
    Oct 28, 2011
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chile
    cPanel Access Level:
    Root Administrator
    Hello! I wonder if there is a risk the move to the next option to php:

    Recommended Settings PHP
    Session Autostart = On

    Besides presenting an error:

    Server API CGI mode is likely to Have problems
    ****
    Why wrong? And how I can fix it?

    Hi!
    because it occurs? How to fix?

    Thank you
     
    #1 alexandz, Jun 22, 2012
    Last edited by a moderator: Jun 25, 2012
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello,

    Which PHP handler are you using? CGI isn't recommended, so if you are running PHP in CGI rather than DSO, FCGI or suPHP, then you might be getting that warning.

    Please provide more details on where you are seeing this message as well as what PHP handler you show in WHM > Apache Configuration > PHP and SuExec Configuration area.

    Also, please do not open up two threads about the same issue. I merged them both together.

    Thanks!
     
Loading...

Share This Page