Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reseller Branding Logo not uploading in cPanel or Webmail

Discussion in 'User Experience' started by Steven McCown, Mar 2, 2017.

Tags:
  1. Steven McCown

    Steven McCown Registered

    Joined:
    Mar 2, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colleyville, Texas
    cPanel Access Level:
    Reseller Owner
    We have followed the provided documentation to upload our company's logo and favicon for cPanel and Webmail. The favicon worked great, however our resized logo has not uploaded to either the cPanel, nor Webmail. Please advise. Thanks!
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    599
    Likes Received:
    92
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Steven,

    Can you provide the steps you took to upload the logo, this will better help us to determine what's going on
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify that you used "WHM Home » cPanel » Customization" to upload the images? If so, did you notice any error messages in /usr/local/cpanel/logs/error_log when doing so?

    Thank you.
     
  4. Steven McCown

    Steven McCown Registered

    Joined:
    Mar 2, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colleyville, Texas
    cPanel Access Level:
    Reseller Owner
    1. Resized my .png logo to 139x75.....
    2. In WHM under cPanel/Branding (now showing "Customization" after the upgrade) I uploaded the file both for "Company Logo", and for "Webmail Logo".
    3. Zero Error messages...

    (Even tried changing the size to 93x50 to ensure I was at optimal size... )

    Shouldn't it be as simple as that? My uploaded file to "Favicon" worked like a charm...
     
    #4 Steven McCown, Mar 4, 2017
    Last edited: Mar 4, 2017
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello Steven,

    Do you have root access to this system? If so, could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    If you do not have root access, could you open a support request with your hosting provider so they can investigate and contact us if they are unable to determine the cause of the issue?

    Thank you.
     
Loading...

Share This Page