Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Reseller New Account Creation - Theme Problem...

Discussion in 'General Discussion' started by nitromax, Feb 20, 2002.

  1. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    316
    Hello,

    I have created a number of hosting packages, and I have assigned a custom CPanel theme to each package. The reason I am assigning a different theme to each is so that I can disable certain features depending on which package the customers purchase.

    HOWEVER, when I grant reseller privleges to a domain, and then enter that resellers WHM and try to setup an account... I can select the custom package that I have grated that reseller to be able to create, BUT when the account is created it's setup with the &default& CPanel theme, NOT the CPanel theme that I have setup for that custom package.

    For example, the package name is N100, and the custom CPanel theme I created and assigned to that package is PN100. But when a reseller sets up the N100 account the &default& theme is loaded instead of the PN100 theme.

    When I setup the N100 account from the root WHM it DOES use the PN100 theme. So it seems there is a glitch here? Am I just doing something wrong, or is this a bug? I'd be happy to report it if it is.

    --
    Chad R.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. totalufo

    totalufo Well-Known Member

    Joined:
    Jan 17, 2002
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    316
    That's odd. When you create a package, it asks you which theme you want to use for that particular package. Are you saying it's not doing this?
     
  3. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    449
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    All over!
    [quote:4996b22535][i:4996b22535]Originally posted by nitromax[/i:4996b22535]

    Hello,

    I have created a number of hosting packages, and I have assigned a custom CPanel theme to each package. The reason I am assigning a different theme to each is so that I can disable certain features depending on which package the customers purchase.

    HOWEVER, when I grant reseller privleges to a domain, and then enter that resellers WHM and try to setup an account... I can select the custom package that I have grated that reseller to be able to create, BUT when the account is created it's setup with the &default& CPanel theme, NOT the CPanel theme that I have setup for that custom package.

    For example, the package name is N100, and the custom CPanel theme I created and assigned to that package is PN100. But when a reseller sets up the N100 account the &default& theme is loaded instead of the PN100 theme.

    When I setup the N100 account from the root WHM it DOES use the PN100 theme. So it seems there is a glitch here? Am I just doing something wrong, or is this a bug? I'd be happy to report it if it is.

    --
    Chad R.[/quote:4996b22535]


    Unfortunitly I think I ran into the same problem you did. Did you put a ticket in for this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice