The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reseller setting changed and won't change back!

Discussion in 'General Discussion' started by JonathanLIVE, Sep 8, 2005.

  1. JonathanLIVE

    JonathanLIVE Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    All my reseller account are configured with the 4th reseller option:

    Limit Accounts that useraccount can create by Resource Usage. (Access to packages the user creates is automatically granted unless account creation has been limited to pre-assigned packages above. Access is not automaticlly granted to system/root created packages unless specifically defined below.)

    However, last night all of a sudden this setting was turned off on all my accounts... I went in and went to turn it back on, but the change is not saving to any of the accounts.

    WHM 10.6.0 cPanel 10.6.0-R55
    RedHat Enterprise 3 i686 - WHM X v3.1.0

    Any ideas on how to change this fast? It's freaking out some of my clients that these other packages suddenly appeared in their accounts.. they think their accounts aren't secure!

    Thanks
     
  2. JonathanLIVE

    JonathanLIVE Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    what the heck?

    I don't know what the heck is going on.. but today all of a sudden the whole thing I described above suddenly stopped happening... now the setting is correct.

    Certainly unsettling.. what next.. everyone gets to view everyone elses databases?
     
Loading...

Share This Page