Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Resellers: Edit users

Discussion in 'General Discussion' started by Gx-!, Mar 20, 2005.

  1. Gx-!

    Gx-! Registered

    Joined:
    Mar 20, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    I have a resellers account, with access to WHM. I use the Remote Access feature to create accounts, however I am unable to modify created accounts? either automatically with the remote access, or when I go into my WHM there is no where I can edit a user? Is this something to do with my host, or is this simply something i cant find, or isnt implemented in cPanel?

    the problem im having, is that when I create an account, I must specify a username, password, domain, in particular. now I can change the package that a user uses, and I can change t he password, but what happends if the user wishes to change their domain? or if the user doesnt have a domain in mind when they create an account? it must be set, and I cant seem to change it after the fact?

    Any suggestions would be appreciated. I dont own the server, so I cant install 3rd party scripts and what not.
     
  2. Gx-!

    Gx-! Registered

    Joined:
    Mar 20, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    not even another viewing? LOL
     
  3. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,701
    Likes Received:
    72
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    WHM
    Account Functions
    Modify an Account

    YOUR host must enable it for you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Gx-!

    Gx-! Registered

    Joined:
    Mar 20, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Thanks, they must have disabled it... or is it disabled by default?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice