Reset User's Horde Toolbar?

TechGuy

Well-Known Member
Nov 29, 2001
62
0
306
I have one user who has somehow changed their toolbar in Horde. Also, they are unable to enable Previews. (They can only click on a subject to be directed to a new page with the email as opposed to having the frame below the list show the email.) I've attached two screenshots. #1 shows the problem account and #2 shows a working account. Any tips?

Broken:
Horde1.png

Working:
Horde2.png

There must be some way to reset it...
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Hello :)

On the right-hand side of the page, under the "Other" menu, you can choose to hide or unhide previews. As for the other question, it's showing you the filters because you are on a different mail directory. I'm not sure I understand the exact issue that you are facing.

Thank you.
 

TechGuy

Well-Known Member
Nov 29, 2001
62
0
306
Thanks for the reply! I actually do want the previews enabled. On most of our user's accounts, they see the second screen shot and there is an option under "Other" as you mentioned. For some users, they see the first screenshot (Broken) and there is no "Other" menu. Any tips on how to get that menu?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
I was not able to reproduce that behavior. Could you open a support ticket using the link in my signature so we can attempt to reproduce the issue on your machine? You can post the ticket number here so we can update this thread with the outcome.

Thank you.