The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resetting Redirect to SSL doesn't work in 11.28.28

Discussion in 'General Discussion' started by kjg, Nov 11, 2010.

  1. kjg

    kjg Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    I set the "Always redirect to SSL" to "On" in Tweak Settings - Redirection and it worked fine. Showed a message plus a link to ssl when going to domain.com/cpanel or domain.com/webmail.

    When I changed "Always redirect to SSL" back to "Off", it still shows the same thing and I cannot log in without using SSL.

    Guess there is some way to check the settings and change it in ssh, but I can't find it. Please advise.

    Settings in Tweak Settings - Redirection that still forces SSL:
    Always redirect to SSL [?]
    * Off
    Non-SSL redirect destination [?]
    * Origin Domain Name default
    SSL redirect destination [?]
    * SSL Certificate Name default
    Logout redirection URL [?]
    * No redirection default

    //kjg
     
  2. kjg

    kjg Well-Known Member

    Joined:
    Mar 2, 2004
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    SOLVED Re: Resetting Redirect to SSL doesn't work in 11.28.28

    There are two settings for this:
    The other one is under Tweak Settings - Security - Require SSL

    When setting also that one to Off, it is all back to working normally.

    // kjg
     
Loading...

Share This Page