The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resin Downed Apache\ Bandwdith exceeded page

Discussion in 'EasyApache' started by prodigy, Apr 4, 2005.

  1. prodigy

    prodigy Member

    Dec 16, 2004
    Likes Received:
    Trophy Points:
    I know resin is just a beta module, but I wanted to try it out, so I did, it worked well untill yesterday it caused apache to go down, so i recompiled apache without it and all is well.

    But now I keep alerts saying resin has failed eg resin of server failed, restart attempting maigcally......
    I have received about 100 of these emails and they are really annoying me. I unistalled resin using the cpanel addon modules which I installed it with. Does anyone know how to fix? There must be a trace of it left some where.

    Secondly since I uninstalled resin I have got the following server alerts emails:

    This is an automated alert generated from server.******.net This alert is to
    notify the addressed users of new server sockets. New server sockets can
    indicate server-software that has been started on your host, or otherwise
    be an indication to malicious activity. It is advised to review this alert
    and investigate if needed.

    Following is a summary of new Internet Server Sockets:
    > tcp 0 0* LISTEN 5283/perl

    What i know about these server alerts is that each time I receive these emails the tcp port changes, Can anyone help me with this?

    And finally this is my last problem, All accounts on my server never have their accounts locked when they exceed their bandwidth, I get all the alerts about bandwidth being exceeded and cpanel/whm shows that the accounts are 2% over etc. But their accounts dont lock and the exceeded bandwidth message doesnt come up!! Which allows them to continue to use their accounts as normal, so I have had to manually suspend every exceeding account. Dinally cann anyone help me with this? I have tried upgrading cpanel and also the update now script, but have had no luck.

    Theres alot of problems listed here, I appreciate any answers people can give me.


Share This Page