The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

resolv.conf again

Discussion in 'General Discussion' started by n2nis, Jan 22, 2002.

  1. n2nis

    n2nis Active Member

    Joined:
    Aug 16, 2001
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    since the creation of ipcheck I am getting emails religiously every morning about a possible error. I am trying to nail this down so help would be appreciated. From what I know about resolv.conf it should have the name server closet to my server as the first line. Since I am running bind on the box shouldn\'t 127.0.0.1 be the first entry? And since I am no where near darkorb\'s/burst\'s datacenter in scranton, pa why are there darkorb entries in resolv.conf. If anyone has a server in nac\'s facility or with pwebtech can you give me some insight as to your settings for resolv.conf. Thanks in advance. One last thing is there a mailing list about updates to cpanel? and how do I get on it.
     
  2. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    Hi.

    Do a search on this forum for \"resolv.conf\"- you\'ll find many threads about that particular issue.

    And, for nightly updates when they do occur, that is the purpose of the \"ChangeLog\" forum on the mainpage of this site.

    Good luck.
     
  3. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    [quote:3efc1ee741]Since I am running bind on the box shouldn\'t 127.0.0.1 be the first entry?And since I am no where near darkorb\'s/burst\'s datacenter in scranton, pa why are there darkorb entries in resolv.conf. [/quote:3efc1ee741]
    Just leave the 127.0.0.1 entry and delete the lines placed by the Cpanel instal.

    Unless your server\'s main IP address is set to the eth0 network interface you\'ll keep getting those error messages. The ipcheck script searches for what\'s on eth0 only.
     
Loading...

Share This Page