The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Resolved] There are no domains which have last visitors stats to display.

Discussion in 'General Discussion' started by Wabun, Jul 7, 2014.

  1. Wabun

    Wabun Well-Known Member

    Joined:
    Oct 6, 2012
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Antwerpen
    cPanel Access Level:
    Root Administrator
    Hi,

    For some odd reason since the last update this function doesn't work anymore for all accounts on the servers. Do i need to do something, or is it a bug introduced again?
     
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I presume you are referring to the "Latest Visitors" link in cPanel. It works correctly on a test server running cPanel 11.44.0.19. If you submit a support ticket, we would be happy to investigate this directly and find why it is not working on your server. You can reply to this thread with the ticket number so we can follow up.
     
  3. Wabun

    Wabun Well-Known Member

    Joined:
    Oct 6, 2012
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Antwerpen
    cPanel Access Level:
    Root Administrator
    Hi, yes latest Visitors in cPanel for customers. We have WHM 11.42.1 (build 21) running.

    Sorted, I run upcp --force.

    Sorry, should have done that first....
     
    #3 Wabun, Jul 7, 2014
    Last edited: Jul 7, 2014
  4. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Thank you for updating us with the solution. I have not seen support requests with a similar problem, but if this happens again, please submit a ticket and we would be happy to look at it directly.
     
Loading...

Share This Page