The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

resource monitor stopped working

Discussion in 'CloudLinux' started by uadm, Dec 3, 2013.

  1. uadm

    uadm Well-Known Member

    Joined:
    May 19, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    We have resource monitor from servgrid on our server that have stopped working after we updated the server to cloud linux with cagefs and alt-php. It was working fine when the server was centos.
    tabs (except for overview which is working correctly) are all blank white.

    The error log in /usr/local/cpanel/whostmgr/docroot/cgi/rsmonitor/ is empty and we can't find anyway to debug it.

    Any ideas?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might do better to contact servgrid about this.
     
  3. iseletsk

    iseletsk Well-Known Member

    Joined:
    Mar 3, 2010
    Messages:
    163
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Princeton, New Jersey, United States
    I am not familiar with rsmonitor, but there are two possible solutions:
    1. Add /usr/local/cpanel/whostmgr/docroot/cgi/rsmonitor/ to /etc/cagefs/conf.d
    2. Or if it has to be executed outside CageFS, create it proxy exec record for it.

    You might want to contact our support at helpdesk.cloudlinux.com if you would like our help.
     
Loading...

Share This Page