Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Resource usage not working

Discussion in 'General Discussion' started by Daniel15, Jun 3, 2011.

  1. Daniel15

    Daniel15 Well-Known Member

    Joined:
    Oct 7, 2006
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Hi,
    I'm currently running cPanel 11.30.0 (build 25) on a Linux-Vserver virtual server. Recently I noticed a "Resource Usage Overview" link in cPanel. However, all my cPanel accounts are showing "There has been no activity on your site within the past 24 hours", even very busy sites. Anyone have any idea how to make this feature work?

    Thanks!
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,609
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Daniel15

    Daniel15 Well-Known Member

    Joined:
    Oct 7, 2006
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Thanks, I'll take a look at that thread :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice