The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Restarting BIND

Discussion in 'Bind / DNS / Nameserver Issues' started by Final-Solution, Jul 14, 2002.

  1. Final-Solution

    Final-Solution Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    I get the error 'rndc: connect failed: timed out' when i try to restart BIND, i'm a newbie so I don't know where to go, I search on google and didnt come up with anything useful, anyone else have this problem?
     
  2. frekans

    frekans Registered

    Joined:
    Dec 7, 2001
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    rndc: connect failed: connection refused

    yes I have the same problem

    I am useing redhat 6.2 when upcp updates my bind stocks

    any solutions
     
  3. FusionBiz

    FusionBiz Member

    Joined:
    Sep 17, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    try this /scripts/fixndc

    cPanel.net Support Ticket Number:
     
  4. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    change the bind version from 8 to 9, and then run /scipts/fixndc and run it twice.

    cPanel.net Support Ticket Number:
     
  5. sleuth1

    sleuth1 Well-Known Member

    Joined:
    Mar 16, 2003
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    I have a similar error on creation of accounts or restarting bind, running RH9 , tied the fixes above says already fixed , any one seen this, or know of a fix

    "rndc: connection to remote host closed This may indicate that the remote server is using an older version of the command protocol, this host is not authorized to connect, or the key is invalid. '

    cPanel.net Support Ticket Number:
     
  6. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    did you edit or recreate the named.conf file recently? ALso, go into your edit setup and make sure that you change the bind from 8 to 9. Then restart bind, THEN run the fixndc script TWICE, and then run upcp and sysup scripts also.

    cPanel.net Support Ticket Number:
     
  7. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Did you find a solution to this?

    cPanel.net Support Ticket Number:
     
  8. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    I found it, it's the option that allowed park domains that are not registered. I changed it and bind started.

    It could just be timing but it works now...

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page