Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

restoring backups after reload

Discussion in 'General Discussion' started by Secret Agent, Feb 1, 2005.

  1. Secret Agent

    Secret Agent Guest

    I had a server reimaged with Centos and the original master drive setup as slave. I mounted the slave as /home2 but now when I go to restore "multiple restore" in whm i get this:

    Sorry, there are no backups located at /home2/cpbackup!

    How do I restore all the accounts from the slave drive?
     
  2. Secret Agent

    Secret Agent Guest

    root@server [~]# df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/hda3 75G 2.9G 68G 4% /
    /dev/hda1 99M 19M 76M 20% /boot
    /dev/hdc1 99M 4.1M 90M 5% /home2
    none 243M 0 243M 0% /dev/shm


    i have no idea where the data center put in the second drive and they are not responding
     
  3. Secret Agent

    Secret Agent Guest

    I have now mounted /dev/hdc3 as /home2. but still getting the same error when attempting to restore multiple backups

    Obviously it really needs to look for /home as it was a master drive originally not slave. How can I work around this?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice