The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Restoring backups

Discussion in 'General Discussion' started by bgardmore, Mar 17, 2004.

  1. bgardmore

    bgardmore Member

    Joined:
    Nov 20, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I have a daily backup running via ftp to a remote server, backups are done and all is well, however when I try to restore a backup I get the error message
    "Sorry, there are no backups located at //cpbackup!"

    I have checked the conf file and everything seems right, have I missed a setting somewhere ?
     
  2. Boots

    Boots Member

    Joined:
    Mar 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Just did this the other day

    make sure your backups are enabled.

    make sure you have a /backup directory (or different if you specify in the backup config

    put your ftp backups in that directory and you can restore them


    ie: whm ftp creates /cpbackup/daily on the remote ftp.. put that entire structure into the /backup directory and then try to restore.
     
  3. bgardmore

    bgardmore Member

    Joined:
    Nov 20, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Nope, not gtting this at all

    Originally I had only "/" in the configuration for the backup and the backups were created on the remote server in /cpbackup/daily
    I tried moving the .tar.gz files into the /cpbackup directory but still Cpanel tells me it cannot find any backups in /cpbackup

    I tried the above and created a /backup/cpbackup/daily file structure on the remote server and changed the configuration to /backup again the backup files are created fine but when going to restore them I am confronted by sorry there are no backups located at /backup/cpbackup ( yes I even tried moving some out of the daily directory directly to the cpbackup directory.

    I know this must be user error but the logid defeats me
     
Loading...

Share This Page