The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

resume upload in pureftp

Discussion in 'General Discussion' started by chilihost, Feb 2, 2006.

  1. chilihost

    chilihost Well-Known Member

    Joined:
    Mar 1, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    is this possible? I have found the setting to allow resume but not delete (unless you are running an anonymous ftp that setting is totally dumb). I have also searched everywhere for this setting, but cannot find it.
     
  2. optize

    optize Well-Known Member

    Joined:
    Apr 27, 2005
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    That's funny, I'm looking for the same thing today.

    Anyone?
     
  3. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    It is default action.
     
  4. chilihost

    chilihost Well-Known Member

    Joined:
    Mar 1, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    "It is default action."

    resume file downloads is default but not uploads. I cannot seem to get resume uploads to work unless I disable the ability for users to delete files, which is not what I want to do.
     
  5. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Try this:


    and it works for me. I started to send a 50 meg file. Killed it a two megs. Then restarted. It picked up at two megs.

    (From: http://forums.burst.net/archive/index.php/t-2567.html)
     
    #5 lloyd_tennison, Feb 6, 2006
    Last edited: Feb 6, 2006
  6. chilihost

    chilihost Well-Known Member

    Joined:
    Mar 1, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Hi, thanks for the response but that is for proftd only, not pureftp.

    cheers!
    Luke
     
Loading...

Share This Page