The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RH Update Compatibility

Discussion in 'General Discussion' started by lyew, Sep 10, 2003.

  1. lyew

    lyew Active Member

    Joined:
    Apr 24, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Today I logged into my Red Hat Network account and discovered that I had four packages that needed to be updated on my WHM RH Linux system:

    httpd-2.0.40-11.7
    mod_ssl-2.0.40-11.7:1
    pam_smb-1.1.6-9.8
    unzip-5.50-32

    I was tempted to click on the "upgrade packages" button but was concerned that by doing so, it might cause WHM/cPanel to break. Does anyone know what the consequences are if I decided to upgrade them all?

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    If you aren't running Apache 2.x then you should probably leave the following out:

    httpd-2.0.40-11.7
    mod_ssl-2.0.40-11.7:1

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page