The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rogue IP?

Discussion in 'General Discussion' started by lee@wisener.net, Feb 25, 2012.

  1. lee@wisener.net

    lee@wisener.net Registered

    Joined:
    Sep 27, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I just setup a new server, all seemed fine, changed a couple of domains to the nameservers I setup and they displayed quickly and correctly, then transferred 2 big sites from another server. All I can see is the default website page.

    Checked all the IP assignments, nameservers and all seems fine, the fact the default page is coming up suggests the server knows it should be there. I cant see anything out of place and never seen this happen (to me at least).

    Have i over looked something simple here?
     
  2. lee@wisener.net

    lee@wisener.net Registered

    Joined:
    Sep 27, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I think its just me being a bit quick off the mark perhaps, when I try to log into FTP it still thinks I am logging into the old server where the site was removed.
     
  3. lee@wisener.net

    lee@wisener.net Registered

    Joined:
    Sep 27, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yeah, hit me with wet sponges or something if you like, they are showing up now. :D
     

Share This Page