The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rookie...What exactly do I do if images don't come up on my page??

Discussion in 'General Discussion' started by Carlos00, Apr 28, 2003.

  1. Carlos00

    Carlos00 Member

    Joined:
    Apr 28, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I put all my files I could think of into my public_html folder and the site seemed to be uploaded fine except for one thing...NONE OF MY IMAGES WOULD COME UP.

    my "images" folder is also in my "public_html" folder...with all the .gifs inside...I don't know what else to do.

    Anything I'm overlooking or not doing right? Any help would be appreciated. :confused:
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Where is your website?
    Are the image tags including the images directory?
     
  3. Silverado

    Silverado Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Backyard - Poolside
    I use the same type of settings.. either all my images are in an image folder or an i folder.
    On your html editor you will need to link the images to:

    images/whatever.jpg for each image you have on your web page.
    If you have all your images (gifs. jpg's..etc) loaded in the image directory that is where you need to point them to.
     
  4. Carlos00

    Carlos00 Member

    Joined:
    Apr 28, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    OK i solved the problem. For any other newbies out there...I had to transfer my "derived" folder into my "html_public" folder. :)
     

Share This Page